CHAPTER 3
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MODIFYING YOUR DRAWINGS
A:  EDITING PROPERTIES

In Chapter 2, you were introduced to the basic procedures of editing your drawing.  The editing commands you learned are divided into two general groups; the first group is editing individual features of a drawing and the second group is editing major portions of a drawing.  Commands that are used to edit individual features of a drawing include:  Chamfer, Fillet, Break, Trim, Extend, and Lengthen.  Commands that are used to edit the entire drawing, major portions of the drawing, or individual features of a drawing are:  Move, Copy, Rotate, Scale, Stretch, and Mirror


These editing commands were introduced to you when creating the LIGHT SWITCH COVER PLATE drawing and during the OBJECT DEMO (OBJDEMO) exercise.  The following examples will introduce you to automatic editing using the Properties dialog box.  By default, objects take on the color, linetype, and lineweight of the layer to which they are assigned, but you can also assign these properties directly to individual objects.  These general properties can be manipulated through both the Properties dialog box (Figure 3.1) and the Properties toolbar.
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Figure 3.1

Open up your SBRACKET drawing.

1.  From the Standard toolbar

2.  Select the Properties icon [image: image3.png]


.  You should now have the Properties dialog box displayed on your screen.  Notice that the white rectangular box in the upper portion of this dialog box contains the words No selection.  This is because we have not selected any items prior to selecting the Properties icon.

3.  Select the circle you want to modify.  See Figure 3.2 below.
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Figure 3.2

After you select the circle, notice that the white rectangular box now contains the word Circle.  If a line was selected you would get the word Line in the white rectangular box.  When multiple items are selected, you see the number of items selected in parenthesis.  Looking at the Properties dialog box, you can see the following items are some of the General properties of items that can be changed in the Properties dialog box. 

Color - Allows you to change the color of the element/s you selected from a display of standard choices.


Layer - Allows you to change the layer that the element/s is/are currently on to a layer that has already been created.


Linetype - Allows you to change the element/s linetype from a display of linetypes that had been previously loaded.

Linetype Scale - Allows you to change the element/s linetype scale.

Lineweight - Allows you to change the lineweight of the element/s you selected.


Thickness – Allows you to change the thickness of the element/s you selected. 

B:  EDITING DIMENSIONS
1.  From the Standard toolbar.

2.  Select the Properties icon. [image: image5.png]


.  You should now have the Properties dialog box displayed on your screen.  Notice that the white rectangular box in the upper portion of this dialog box contains the words No selection.  This is because we have not selected any items prior to selecting the Properties icon.

3.  Select the dimension you want to modify.  See Figure 3.3 below.
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Figure 3.3

After you select the 1.01 dimension, notice that the white rectangular box now contains the words Rotated Dimension.  As before, looking at the Properties dialog box, you can see the following items are some of the General properties of items that can be changed in the Properties dialog box:  Color, Layer, Linetype, Linetype Scale, and Lineweight.  Additional items that may be modified are located in the Misc, Lines & Arrows, Text, Primary Units, Alternate Units, and the Tolerances areas.  

Dimension text can be modified from this dialog box by picking the + sign in the box to the left of the word Text and then picking in the Text override box.  Now pick in the white rectangular box to the right of the Text override box, type in the text, and hit the Enter key.  If you have brackets (<>) in the rectangular box, the brackets stand for the current text that is displayed.  If you leave the brackets there, that text will still be displayed when your editing is completed.  If you desire to eliminate the current text, simply delete the brackets. 

An easier method of editing dimension text is to use the Modify pull-down command, and then selecting Text…. Now pick the 1.01 dimension text.  This takes you to the Multiline Text Editor box.  You will see brackets (<>) in the dialog box.  They represent the default text and must be deleted when changing dimension text.

C:  EDITING TEXT

When editing text, the Multiline Text Editor dialog box, Figure 3.4 is displayed on your screen.  Text height and layer are modified using the Character tab.  Text Style, Justification, Width and Rotation may be changed by altering the values using the Properties tab.  
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D.  SUPPORT BRACKET PRACTICAL EXERCISE (COMPLETION)

Complete dimensioning the Support Bracket and edit any properties as required.  Use the Support Bracket specifications on page 75.

SUPPORT BRACKET (SBRACKET) SPECIFICATIONS

LAYERS:

Layer Name

Color

Linetype

Lineweight
0


White

Continuous

Default

Title Block

White

Continuous

0.60mm

Viewport

White

Continuous

Default

Center

Red

Center

0.30 mm



Dimension

Green

Continuous

0.30 mm

Hidden

Yellow

Hidden

0.30 mm

Object


White

Continuous

0.60 mm

Text


Cyan

Continuous

0.60 mm

DRAWING SPECIFICATIONS:

1.  DRAWING SHEET:  Ansi c –color dependent plot styles.dwt

2.  DRAWING UNITS PRECISION:  2 DECIMAL PLACES

3.  DRAWING LIMITS:  LOWER LEFT CORNER 0.00,0.00

     UPPER RIGHT CORNER 22.00,17.00  

4.  TEXT STYLE:  AutoCAD DEFAULT

5.  TEXT HEIGHT:  #5 - USE .12;  #7 - USE .24

6.  START POINT:  7,7
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 STUDENT NOTES
E.  SNAP, GRID, SECTIONING AND HATCHING


During this next demonstration you will be creating a drawing of a plate.  You have been familiarized with a majority of the basic AutoCAD editing commands in the previous demonstration.  Some of the more powerful editing commands you will be working with next will be manipulated through the aid of Dialog Boxes.

Before we get started on the creation of your next drawing, the following paragraphs will give you a brief overview of what the AutoCAD Dialog Boxes are all about.

"DIALOG BOXES"

Through the use of dialog boxes, the process of editing drawings becomes streamlined.  Dialog boxes allow you to preset settings, preview end results and correct mistakes more quickly.  One of the biggest advantages to using dialog boxes is they help speed up the learning process for beginners.

"DRAWING AIDS"

1.  From the Tools pull-down menu

2.  Select the Drafting Settings command.  The Drafting Settings dialog box appears on your screen.

[image: image9.png]S 161 | Polr Trokig| it S|

I~ Enep OniFS) I™ GidOn F7)
Snap Giid
cin 50
SnapX spacing 5 GiidX spacing:
cn 50
SnapY spaging 5 Gid Y spacing:
£ d S yps & sle
e © & Gid snep
s * @ Restangulat snap
€ Isometic snep.
Polsr spacing

€ Polarsnap

g o

Help





SNAP:  A helpful drawing aid for drawing creation is the Snap command. This command allows points that are entered with your pointing device to be locked into alignment on an invisible grid and corresponds with the coordinate values displayed in the Coordinate Display on the Status bar.  The Snap command lets you designate an X and Y spacing for this invisible grid.  You can turn the SNAP on or off quickly at anytime by pressing the F9 function key on the keyboard or by picking on the rectangular box that contains the word SNAP on the status bar at the bottom of the screen. 

GRID:  The GRID command lets you control the X and Y spacing of a rectangular grid that appears on your screen.  AutoCAD draws the grid as a rectangular pattern of dots displayed within the drawing limits of the drawing. You can turn the GRID on and off at anytime by pressing the F7 function key on the keyboard or by picking on the rectangular box that contains the word GRID on the status bar at the bottom of the screen.  The grid dots are not actual objects on your drawing display.  They serve only as a drawing aid.  The value you choose for the grid spacing should give you a good visual reference for the actual size of the objects in your drawing.

  [image: image10.png]




Start a new drawing by opening up a drawing template called Ansi c – color dependent plot styles.dwt and name this drawing PLATE.  Make sure you set up your Units and Drawing Limits to the proper specifications for a C-size drawing sheet.  Using the Drafting Settings dialog box, set your snap spacing to .25 and your grid spacing to .50.  Using the drawing specifications on page 79, draw the front and right side views of the plate.  Use your snap spacing to assist you in drawing the right side view.

PLATE SPECIFICATIONS

LAYERS:

Layer Name

Color

Linetype

Lineweight
0


White

Continuous

Default

Title Block

White

Continuous

0.60mm

Viewport

White

Continuous

Default

Center

Red

Center

0.30 mm



Dimension

Green

Continuous

0.30 mm

Hatch


Magenta
Continuous

0.30mm

Hidden

Yellow

Hidden

0.30 mm

Object


White

Continuous

0.60 mm

Text


Cyan

Continuous

0.60 mm

DRAWING SPECIFICATIONS:

1.  DRAWING SHEET:  Ansi c –color dependent plot styles.dwt

2.  DRAWING UNITS PRECISION:  2 DECIMAL PLACES

3.  DRAWING LIMITS:  LOWER LEFT CORNER 0.00,0.00

     UPPER RIGHT CORNER 22.00,17.00  

4.  TEXT STYLE:  AutoCAD DEFAULT

5.  TEXT HEIGHT:  #5 - USE .12;  #7 - USE .24

6.  START POINT FOR LARGE CIRCLE:  6,9  
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NOTE:  To get the diameter symbol type %%c.  To get the degree symbol type %%d.  Section arrows are drawn using the following procedure:  Use Draw, Polyline command.  From point:  Snap to Endpoint of center mark.  To point: @.38<90, Enter.  To point:  @.20<180, Enter.  Type “W” for width, Enter.  Starting width <0.00>:  Type .1, Enter.  Ending width <0.10>:  Type .0, Enter.  Type “L” for length, Enter.  Length of line: Type .3, Enter twice.

SECTIONING AND HATCHING


The Hatch command allows you to draw a selected crosshatch pattern within a boundary area selected by picking points or selecting objects within your drawing.  The dialog box shown below allows you to specify several options such as a hatch Pattern, the Angle it will be drawn in the boundary area, and the Scale at which it will be drawn.  An extremely helpful feature is the Preview option.  This option will temporarily display the selected hatch pattern in the boundary area you have selected.  This allows you to view the hatch to determine if anything requires modification prior to applying it to your drawing.  Following the command options listed below, we will hatch the side view of the PLATE drawing.

"HATCH"
1.  From the Draw toolbar

2.  Select the Hatch icon [image: image12.png]


.  The Boundary Hatch dialog box appears.
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Figure 3-4
3.  To the right of the Pattern: option is a white rectangular box displaying the currently selected hatch pattern name.  ANSI31 is AutoCAD’s default hatch pattern.  To the right of the white rectangular box is a gray box with a black down arrow and to the right of that is a gray box containing three dots (…).  Pick the box with the three dots in it.  This will display the Hatch Pattern Palette dialog box that gives you a visual preview of the hatch patterns available in each tabbed area.  Pick the various tabs at the top of this dialog box to see the different hatch patterns available in AutoCAD.    

4.  Finally, select the ANSI tab and then select the ANSI31 hatch pattern by double clicking it with the left mouse button or pick it once with the left mouse button to highlight it and then pick the OK button.

5.  Select the Pick Points icon [image: image14.png]


 in the upper right hand corner of the Boundary Hatch dialog box.  This allows you to select boundary hatch areas.

6.  Command prompt sequence:


A.  Select internal point:  Pick the internal area of Hatch Areas 1 and 2.  Notice area boundaries are highlighted by a dashed looking line.

[image: image15.wmf]

B.  Press Enter to complete the selection set.

7.  Select the Preview button in the lower left hand corner of the Boundary Hatch dialog box by picking it with the left mouse button.  This will temporarily display the hatch pattern in the selected boundary areas.  

8.  Hit the Enter key of right-mouse-click to return to the Boundary Hatch dialog box.

9.  Pick the OK button in the Boundary Hatch dialog box.  This completes the boundary hatch sequence and applies the selected hatch pattern to your drawing.  Your right side view should now look like the view below.

[image: image16.wmf]
F.  ADDITIONAL PLATE DRAWINGS
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PLATE 1

SCALE:  1:1
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PLATE 2

SCALE:  1:1
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PLATE 3

SCALE:  1:1

STUDENT NOTES

G.  GIZMO

You will now create the GIZMO drawing.  Using the command sequences provided here as a reference, you will begin your next drawing session by establishing the initial drawing settings.  Select the File pull-down menu by picking it with the left mouse button, then select the New... command by picking it with the left mouse button.

In the Startup or Create New Drawing dialog box, select the Use a Template icon [image: image20.png]


 with the left mouse button, scroll down, and open the Ansi c –color dependent plot styles.dwt file by double clicking it with the left mouse button or pick it once with the left mouse button and then pick the OK button.
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"UNITS CONTROL"
1.  Select the Format pull-down menu.

2.  Select the Units… command.

3.  Set up the Drawing Units dialog box using the following criteria:


A.  Length tile Type: = Decimal


B.  Length tile Precision: = 0.00 (Two decimal places)


C.  Angle tile Type: = Decimal Degrees


D.  Angle tile Precision: = 0 (Whole degrees)


E.  Pick the Direction... Button.  Base Angle is East “0.00”.  Pick the OK button)


F.  Drawing units for DesignCenter blocks tile = Inches 


G.  Pick the OK button to accept these settings.


You will now set the drawing limits.  To do this, first pick the PAPER button at the bottom of your screen with the left mouse button.  The word PAPER should change to the word MODEL and you should see a double thick black line around your drawing area on your drawing sheet.  Now set your drawing limits.

"DRAWING LIMITS"
1.  Select the Format pull-down menu.

2.  Select the Drawing Limits command.

3.  Command prompt sequence:


A.  Specify lower left corner or [ON/OFF]  <-0.00,0.00>:  Press the Enter key to accept the default values.


B.  Specify upper right corner  <12.00,9.00>:  Type 22,17 then press Enter.


C.  Pick the Zoom All Icon [image: image22.png]


 to change the drawing screen to the new drawing limits. 

"LAYER CONTROL"
1.  Select the Layers icon [image: image23.png]


 from the Object Properties toolbar or select Format from the pull down menu and then select Layer….  The Layer Properties Manager dialog box shown below appears on your screen.
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2.  Use the following layer specifications to create the layers for this drawing:

Layer Name

Color

Linetype

Lineweight
Base


Red

Continuous

0.60mm

Bolt


Cyan

Continuous

0.60mm

Base Drum

Green

Continuous

0.60mm

Top Drum

Magenta
Continuous

0.60mm


NOTE:  The 0,Title Block, and Viewport layers will already be established in the Layer Properties Manager dialog box, however, you must change the Lineweight of the Title Block layer to 0.60mm.


Your completed Layer Properties Manager dialog box should now look like the following:
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After ensuring your LAYER PROPERTIES MANAGER dialog box looks like the one above, pick the OK button.  Now save the GIZMO drawing.  Pick the word File from the pull-down menu, and then pick Save As….  At the Save Drawing As dialog box, type GIZMO and then go to the Save in: rectangular box and select the Compaq (C:) or Drive_c (C:) directory.  Now double click the Student directory to make it current and then pick the Save button. 

NOTE:  The next time you access the LAYER PROPERTIES MANAGER dialog box, the layers will appear in alphabetical order.


Make your current drawing layer the Base layer.  Check to see if you are in MODEL space.  If you are not, pick the PAPER button on the bottom of your drawing display to change it to MODEL.

"POLYLINE COMMAND"

1.  From the Draw toolbar

2.  Select the POLYLINE icon [image: image26.png]



3.  Command prompt sequence:


A.  From point:  Type 8.50,7.00 and then press Enter.


B.  Arc/Close/Halfwidth/Length/Undo/Width/<Endpoint of line>:  Type W for width and then press Enter.


C.  Specify starting width <0.00>:  Type 0 and then press Enter.


D.  Specify ending width <0.00>:  Type 0 and then press Enter.


E.  Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]:  With ORTHO on, move your ghosted image to the right and type 4.5, Enter.  Move your ghosted image up and type 4.5, Enter.  Move your ghosted image to the left and type 4.5, Enter.  Now type C for close and press Enter.

[image: image27.png]



Now change your current drawing layer to the Base Drum layer.

"CIRCLE COMMAND"

1.  From the Draw toolbar

2.  Select the Circle icon [image: image28.png]



3.  Command prompt sequence:


A.  _circle Specify center point for circle or [3P/2P/Ttr (tan tan radius)]:  Type 10.75,9.25 and then press Enter.


B.  Specify radius of circle or [Diameter]:  Type 2.0 and then press Enter.

[image: image29.png]



Now change your current drawing layer to the Top Drum layer.

"CIRCLE COMMAND"

1.  From the Draw toolbar

2.  Select the Circle icon [image: image30.png]



3.  Command prompt sequence:


A.  _circle Specify center point for circle or [3P/2P/Ttr (tan tan radius)]:  Select Snap to Center and pick the circle you just drew

B.  Specify radius of circle or [Diameter] <2.00>:  Type 1.25 and then press Enter.

[image: image31.png]



Now change your current drawing layer to the Bolt layer.

"CIRCLE COMMAND"

1.  From the Draw toolbar

2.  Select the Circle icon [image: image32.png]



3.  Command prompt sequence:


A.  _circle Specify center point for circle or [3P/2P/Ttr (tan tan radius)]:  Type 10.75,11.00 and then press Enter.

B.  Specify radius of circle or [Diameter] <1.25>:  Type 0.125 and then press Enter.
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Now zoom in on your GIZMO using the Zoom Window icon.

"ARRAY COMMAND"

1.  From the Modify toolbar

2.  Select the Array icon [image: image34.png]


.

3.  Command prompt sequence:


A.  Command: _array  

     Select objects:  Select the 1/4" (0.125) cyan circle (bolt) (the circle itself, not the inside) you just created and then press Enter.  This is the object you want to array.


B.  Enter the type of array [Rectangular/Polar] <R>:  Type the letter "P" and then press Enter

C.  Specify center point of array:  Select Snap to Center object snap and pick either one of the two larger circles you previously created.  This is the point that the 1/4" cyan circle will rotate around.


D.  Enter the number of items in the array:  Type the number 8 and press Enter.  


E.  Specify the angle to fill (+=ccw, -=cw)  <360>:  Accept the default of 360 by pressing Enter.  This will copy the objects around the center point full circle.


F.  Rotate arrayed objects [Yes/No] <Y>:  Press Enter to accept the default of Y (Yes).

[image: image35.png]



"FILLET COMMAND"
1.  From the Modify toolbar

2.  Select the Fillet icon [image: image36.png]



3.  Command prompt sequence:


A.  Command: _fillet

     Current settings: Mode = TRIM, Radius = 0.50

     Select first object or [Polyline/Radius/Trim]:  Type R for Radius and then press Enter.  You must establish a radius value for the corners of the object you intend to show as rounded or filleted.


B.    Specify fillet radius <0.50>:  Type 1.0 and then press Enter.  This will give you the corners you intend to round or fillet a radius of 1.0".


C.  Press Enter again to get immediately back into the Fillet command.


D.  FILLET

     Current settings: Mode = TRIM, Radius = 1.00

     
     Select first object or [Polyline/Radius/Trim]:  Type P for Polyline and then press Enter.  You created the base of your object using the Polyline command.  By selecting the Polyline option, the fillet command will automatically fillet all corners of the base with a 1.0" radius at the same time.


E.  Select 2D Polyline:  Pick any one of the sides that make up the base of your GIZMO.  Notice that the four corners of the GIZMO’S base have been filleted with a 1.0" radius.

[image: image37.png]




At this point, all you have is a 2D drawing on the face of your page with one viewport.  You want to be able to see three views on your drawing (Top, Side, and a 3D view).  The next steps will guide you through creating 3 viewports and a 3D view of the object.


Select the MODEL button below the command prompt line on the bottom of your screen to change to PAPER SPACE.  Now pick the inside edge of your drawing border to display it’s grips.  You should see a dashed line indicating the viewport boundaries.  Make the top left grip hot and move it to the arrow towards the top middle of the drawing sheet and pick that point.  Do the same thing for the bottom of the drawing sheet.  Doing this makes your gizmo drawing appear to be cut in half.


Select the PAPER button below the command prompt line on the bottom of your screen to change back to MODEL SPACE.  You should see that the original viewport is one half the size that it originally was (represented by a double thick line).  Next, select View> Zoom> Scale from the pull-down menu and type in 1/1xp at the command prompt, then press the Enter key.


Now use the Pan icon [image: image38.png]


 and pan your GIZMO to the right towards the center of the current viewport, then press the Esc key.  This viewport will be used for your 3D view of the GIZMO.


You now need to create two more viewports.  Select the MODEL button below the command prompt line on the bottom of your screen to change back to PAPER SPACE.  Now select View> Viewports> 2Viewports.  Type H at the command line and then press the Enter key.  Making sure your OSNAP is on, select the inside upper left corner of the drawing border and move your cursor to the midpoint of the lower inside edge of the drawing border and select it.


You now have 3 viewports, but the right viewport is the only one that is currently set to the correct scale.  Select the PAPER button below the command prompt line on the bottom of your screen to change back to MODEL SPACE.  The top left viewport should now be the active viewport.  Next, select View> Zoom> Scale from the pull-down menu and type in 1/1xp at the command prompt, and then press the Enter key.  Next, select the bottom left viewport by picking it with the left mouse button to make it current.  Perform View> Zoom> Scale again from the pull-down menu and type in 1/1xp at the command prompt, and then press the Enter key.  Now all 3 viewports are at the correct scale factor.


Next, you will change your view selection in two of your viewports.  The bottom left viewport should be your current active viewport.  Select View> 3D Views> Right from the pull-down menu.  You should see the bottom left view of the GIZMO change to look like a flat straight line with various colors.  Now move your cursor to the large viewport on the right hand side of the drawing and pick it with the left mouse button.  This makes the right side viewport current.  Now select View> 3D Views> SE Isometric from the pull-down menu.  You should see your GIZMO in this viewport change to an isometric looking object.


Now you will turn your GIZMO into a 3D object.  Before you do this, you must open up two additional toolbars.  Move your cursor over any icon and press the right mouse button.  A pull-down list of available toolbars appears on your screen.  Move your cursor over the word Solids and pick your left mouse button.  The Solids toolbar should appear on your screen. Repeat this process again, but this time select the 3D Orbit option at the top of the pull-down list.  This toolbar should also appear on your screen.


Make your current drawing layer the Base layer.  Select the Extrude icon [image: image39.png]


 from the Solids toolbar.  Now select the red Base of the GIZMO.  It should become highlighted in all three viewports.  Press the Enter key.  At the command prompt of Specify height of extrusion or [Path]: type in 1 and press the Enter key.  Press the Enter key again to accept the default value of 0 for the angle of taper for extrusion.  You will notice the extrusion take effect in two of your viewports.


Make your current drawing layer the Base Drum layer.  Repeat the same process as the above paragraph, but this time select the green Base Drum circle.  Again you will notice the extrusion take effect in two of your viewports.


Make your current drawing layer the Top Drum layer.  Repeat the same process as above, but this time the height of extrusion for the magenta Top Drum circle is 3.  


Make your current drawing layer the Bolt layer.  Repeat the same extrusion process for the bolts, but you must select all eight cyan bolts first, and then extrude them to a value of .25.


All of your GIZMO objects are now 3D objects.  Each object must now be moved to the correct height or elevation off the paper.  Each of these objects will be moved in the Z (up) direction.


Select the move icon [image: image40.png]


.  Pick the green Base Drum circle and press Enter.  At the command prompt Specify base point or displacement: use Snap to Center and select the green Base Drum circle.  At the second part of the command prompt Specify second point of displacement or <use first point as displacement>: type in @0,0,1 and then press the Enter key.  Your green Base Drum has now moved up 1 unit in the Z-axis.


Pick your right mouse button or hit the Enter key.  This will take you right back into the move command.  Select the magenta Top Drum and all 8 Bolts and press Enter.  At the command prompt Specify base point or displacement: use Snap to Center and select the green Base Drum circle.  At the second part of the command prompt Specify second point of displacement or <use first point as displacement>: type in @0,0,2 and then press the Enter key.  Your magenta Top Drum and 8 cyan Bolts have now moved up 2 units in the Z-axis.


Now select the Pan icon [image: image41.png]


 and pan your right side isometric view of your GIZMO down so it becomes somewhat centered inside the right side viewport.  Press the Esc key.  Type in Shade at the command prompt line and press Enter.  Your GIZMO should now look like a fully complete 3D model.  Now use the various icons on the 3D Orbit toolbar to see how they function.  


Additionally, activate the lower left viewport and scale this viewport to 1/1xp.  Move your GIZMO into the center of this viewport and use hide, shade, and 3D Orbit functions in this viewport as well. 

STUDENT NOTES 
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